Gebruikers van Windows 7 krijgen fout 80248015 die probeert bij te werken

windows 7 users are getting error 80248015 trying update

Installing updates on Windows 7

Een aantal gebruikers meldt dat Windows Update niet werkt voor Windows 7 en Windows Server 2018, en Microsoft moet nog een oplossing uitrollen.



Als u nog steeds op Windows 7 werkt, krijgt u waarschijnlijk fout 80248015 die probeert te updaten. Onlangs meldde een aantal gebruikers in de Microsoft-forums dat de updatefunctionaliteit in deze versie volledig is verbroken, en er is geen bericht van Microsoft over wanneer een oplossing wordt vrijgegeven.



Een controle op updates zal resulteren in het bericht:

'Windows Update kan momenteel niet controleren op updates omdat de service niet actief is. Mogelijk moet u uw computer opnieuw opstarten. '



ZDNet heeft echter een andere fout gemeld:

'Windows kan niet zoeken naar nieuwe updates.'

Maar welke fout u ook krijgt, ze zullen hetzelfde probleem opleveren.



Volgens Computerworld lijkt de oorzaak van het probleem te zijn dat Microsoft heeft verzuimd de vervaldatum van een bestand te wijzigen, wat misschien de reden is dat gebruikers deze fout in Windows Update zien.

Als u deze fout ziet, is een voorgestelde tijdelijke oplossing om de systeemdatum in te stellen op iets ouder dan 12/03/2017.

Als alternatief lijkt het ook dat het uitschakelen van 'Geef me updates voor Microsoft-producten en controleer op nieuwe optionele Microsoft-software wanneer ik Windows update' in de update-instellingen de fout 80248015 voor sommige gebruikers.

Het is niet juist Windows 7lijkt het er ook op dat apparaten met Windows Server 2008 dezelfde fout 80248015 melden die probeert bij te werken.

Gebruik je nog steeds Windows 7? Ziet u een foutmelding die probeert bij te werken? Zo ja, vertel het ons in de opmerkingen. Beter nog, deel uw ervaringen in de ABCwebcamsforums.

Update 5 december 2017: Dat zei een woordvoerder van Microsoft ZDNet dat het bedrijf dit probleem heeft opgelost voor apparaten met Windows 7 en Windows Server 2008.